Rapsölpreis
   Übersicht   Gallery Einloggen Registrieren  
Seiten: [1]   Nach unten
 
Autor Thema: Förderbeginn verändern  (Gelesen 4023 mal)
Arlo Guthry
Pöler
*
Beiträge: 562


« am: April 21, 2011, 22:47 Uhr »

Moin,

da eh mal wieder viel wegzubauen war, kam mir der Gedanke:

Baue einen Messuhrenadapter und schau mal nach...

Sollwert ist 1,54mm nach UT am Pumpenkolben bei OT 1. Zylinder
Die fehlenden 0,07mm werde ich nachjustieren. Oder darf es auch etwas mehr sein?


Obwohl hier schon so einiges fehlt, bleibt es recht pfriemelig wg. der Vacuumpumpe. Macht also wenig Spass, dass mehrmalig machen zu müssen!


Bin dankbar für ausprobierte Werte.
aumag
Pöler
*
Beiträge: 389

"Hängt die Schwätzer neben die Erkenntnis."M.Twain


« Antworten #1 am: April 21, 2011, 23:53 Uhr »

Moin Arlo, alter Falter,

das ist aber viel 1,54mm Hub nach PumpenUT auf OT!
Normal ist so - landauf, landab - umme 0,97mm plusminus.

Was issen das für Moder? Landrover? War das nicht mal BMW? M51-6Zyl, Wirbelkommer, letzte EVO?

Ist die ESP noch was mechanisches oder ist die voll elefiziert?

Hat die LL-Anhebung über FB - war der ausgehängt beim Foto, oder war da schon warm?

Wo bisste jetzt überhaupt?

Gib mal Newsbreicht!

Gruß
Aumag
Arlo Guthry
Pöler
*
Beiträge: 562


« Antworten #2 am: April 22, 2011, 11:08 Uhr »

Moin Arlo, alter Falter,

das ist aber viel 1,54mm Hub nach PumpenUT auf OT!
Normal ist so - landauf, landab - umme 0,97mm plusminus.

Was issen das für Moder? Landrover? War das nicht mal BMW? M51-6Zyl, Wirbelkommer, letzte EVO?

Ist die ESP noch was mechanisches oder ist die voll elefiziert?

Hat die LL-Anhebung über FB - war der ausgehängt beim Foto, oder war da schon warm?

Wo bisste jetzt überhaupt?

Gib mal Newsbreicht!

Gruß
Aumag


Moin Aumag

Motor ist hier beschrieben
ESP ist ne Bosch Typ R509, also rein mechanisch.
Über ne Leerlaufanhebung ist mir nüscht bekannt.  Verwirrt
Motor ist seit Tagen kalt.  Crying or Very sad
Bin wieder in der Grube.  Mad

Heute Nachmittag sollte alles wieder fein sein.  Wink
Werde berichten. 
Arlo Guthry
Pöler
*
Beiträge: 562


« Antworten #3 am: April 22, 2011, 14:08 Uhr »

Moin,

gleich im zweiten Versuch gabs den Volltreffer!




Mit montiertem Lufi-Halter und den ESLs kommt man nicht an die Zentralschraube der Pumpe!  Shocked
Der Alu-Winkel dient als fester Punkt im Raum für den Bowdenzug der Cruise Control, ist also nicht original.


Alles wieder zusammen!


Ich wünsche denn mal allen dicke Eier beim Suchen oder so...  Wink
Arlo Guthry
Pöler
*
Beiträge: 562


« Antworten #4 am: April 22, 2011, 22:46 Uhr »

Förderbeginnverstellung wird bei der Pumpe/Anordnung übrigens über die Pumpenwelle vorgenommen!

Es gibt zwei Möglichkeiten:

1. Pumpenwelle arretieren (erfolgt durch eine Feststellschraube, seitlich am Pumpengehäuse angebracht, wenn man ein vormals dort verbautes Blechle weglässt. (Hingucken kann ich da schon, ob ich da jemals hinreiche, steht auf einem andern Blatt) Nach dem Lösen der drei Schrauben im Zahnriemenrad wird die Einstellung mittels Kurbelwellendrehung vorgenommen. (Zahnriemenrad der Pumpenwelle dreht dann leer durch)

2. Schrauben der Halteplatte im Zahnriemenrad lösen. Pumpenwelle mittels der Zentralmutter weiterdrehen.

Die drei Schrauben der Halteplatte werden mit jeweils 25Nm festgezogen.



Positionsstift war draußen. Passte vorher aber auch nur, wenn der KW gut zugeredet wurde.  Shocked
aumag
Pöler
*
Beiträge: 389

"Hängt die Schwätzer neben die Erkenntnis."M.Twain


« Antworten #5 am: April 22, 2011, 23:13 Uhr »

Hallo Arlo,

ist das Zahnriemengehäuse wasserdicht verschlossen?
Im letzten Foto ist auf der Dichtfläche so ein grün-blaues "Zeugs" zu sehen.

Das scheint ja eine recht aufwändige Konstruktion zu sein - aber für Wasser- und Schlammspiele absolut sinnvoll.

Gruß
Aumag

geändert: Da hätten die Tommies aber besser direkt ne Kette im Ölbad genommen!
Das war für BMW sicher das ko-Kriterium bei der anschließenden "Durchsichtung" des Übernahmekandidaten - p.s. ich gehe richtig in der Annahme, dass Dein Auto aus der Zeit der Übernahme des Konzerns durch BMW stammt?

noch edit: Hinter der seltsamen Bosch-Bezeichnung R509/1 verbirgt sich eine "normale" VE4/11, also außer 11-er Kolben, der ganz normale Schüttelkandidat: Alle Schrauben lösen und über dem Küchentisch schütteln und wieder zusammensetzen.
Arlo Guthry
Pöler
*
Beiträge: 562


« Antworten #6 am: April 23, 2011, 00:21 Uhr »

Hallo Arlo,

ist das Zahnriemengehäuse wasserdicht verschlossen?
Im letzten Foto ist auf der Dichtfläche so ein grün-blaues "Zeugs" zu sehen.

Das scheint ja eine recht aufwändige Konstruktion zu sein - aber für Wasser- und Schlammspiele absolut sinnvoll.

Gruß
Aumag

geändert: Da hätten die Tommies aber besser direkt ne Kette im Ölbad genommen!
Das war für BMW sicher das ko-Kriterium bei der anschließenden "Durchsichtung" des Übernahmekandidaten - p.s. ich gehe richtig in der Annahme, dass Dein Auto aus der Zeit der Übernahme des Konzerns durch BMW stammt?

noch edit: Hinter der seltsamen Bosch-Bezeichnung R509/1 verbirgt sich eine "normale" VE4/11, also außer 11-er Kolben, der ganz normale Schüttelkandidat: Alle Schrauben lösen und über dem Küchentisch schütteln und wieder zusammensetzen.


Hier fehlen jetzt die Schüttelschmeilies  Very Happy
Moin Aumag,

Riemengehäuse ist wasserdicht gekapselt. An den jeweils tiefsten Punkten (Kupplungsglocke ebenso) befinden sich Verschlussöffnungen, die mit so genannten wading plugs verschlossen werden können. Ansonsten ist es ne reine Land Rover Entwicklung.
Der Td5 mit Pumpe Düse auch. (hatte mich Sam vor Urzeiten schon drauf aufmerksam gemacht)  Wink
Erst der Td4 kommt dafür aber aus dem Ford Regal. ( Common Rail)

Und verschon er mich bitte mit Insider Kennzeichnungen von Pumpen!

Allein schon der Plaste-Geber auf der Pumpe für die längst stillgelegte Abgasherbeiführung gibt mir Rätsel auf!

Was macht das Ding genau?

Hat das Gedöns Einfluss auf den Verbrauch?

Muss das weg?

Oder kann es bleiben?

Abgasrückführung ist jedenfalls schon seit Jahren per Blindflansch tot!


also das oben links.
Arlo Guthry
Pöler
*
Beiträge: 562


« Antworten #7 am: April 24, 2011, 23:23 Uhr »

Ähmmm...

ich bin doch hier richtig im Fred für die Auskenner?

Der 130er jedenfalls läuft wieder mit 130km/h auf der Bahn ohne den Anschlag im Fahrpedal zu spüren.  Up
Räuchert aber schwarz von Zeit zu Zeit. Kurz zwar nur aber deutlich.

Innere Kühlung oder doch der Versuch der ARG in den Lastbereich unzweckmäßig einzugreifen?  Shocked
Ölkonrad
Pöler
*
Beiträge: 1799


« Antworten #8 am: Mai 01, 2011, 14:49 Uhr »

Hallo Kurt,

das Plastegehäuse könnte ein AGR Schalter sein. Ab einer bestimmten Gaspedalstellung
macht die AGR auf.

Welchen FB hat denn der Landy serienmäßig?
Mein Dukato TDI hat 1,2mm und der Golf 0,82mm nach UT.
Der Golf läuft mit 1,07mm und der Ducato mit 1,32mm nach UT.

Gruss
Konrad

Arlo Guthry
Pöler
*
Beiträge: 562


« Antworten #9 am: Mai 02, 2011, 17:50 Uhr »

Moin Konrad,

FB lt. Handbuch ist 1,54mm n. UT, so hab ichs jetzt erst einmal wieder eingestellt.

In dem Plastegehäuse ist ein Poti untergebracht. Signal geht zu einem Steuergerät, was wiederum einem pn. Stellwerk mitteilt ob das Abgasventil geöffnet werden kann.

Wie gesagt, das Ventil ist schon lange gegen einen Blindflansch ersetzt.
Seiten: [1]   Nach oben
 
 
Gehe zu:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines | Sitemap Prüfe XHTML 1.0 Prüfe CSS