Rapsölpreis
   Übersicht   Gallery Einloggen Registrieren  
Seiten: [1]   Nach unten
 
Autor Thema: Etwas zur Genauigkeit von Temperaturmessungen  (Gelesen 1560 mal)
incunabulum
Pöler
*
Beiträge: 761


« am: Januar 02, 2012, 19:20 Uhr »

In 2007 habe ich mal einen schönen Rücklauffühler installiert. Und damit dass auch richtig tut natürlich richtig als Inline-Temperaturfühler mit passendem Fühlerstück, so dass letztlich der Fühler auch schön mittig im T-Stück im Rücklauf angeordnet ist. Da sollte doch nicht viel schief gehen und alles super genau sein ...



Der Steckerverbinder an diesem T-Stück direkt auf dem Motor war nach über 100.000 km endgültig durchgeschüttelt und musste ob des immer gravierender werdenden Luftwatzes doch ausgetauscht werden. Aus Faulheit wurde hierfür aus einem vorhandenen 3/8-Zoll T-Stück - verbaut war ein 1/4-Zoll Stück - samt 1/4-Zoll-Adapter eben eine Austauschlösung zu Hause im Warmen gebaut. Flugs getauscht. Fertig.

Dass jetzt der Temperaturgeber nicht mehr mittig im Querschnitt angeordnet ist sondern ca. 8 mm nach Aussen versetzt angeordnet ist kann ja nicht so ein Problem sein. Dachte ich. Ist es aber doch! Bei meinen üblichen Vergleicshrouten ( 10 Stunden Standzeit, 3 Kurven, danach 20 im Tempomat) bei identischer Aussentemperatur etc. stehen
- bei Autobahnauffahrt auf einmal 8 - 10 Grad weniger auf der Anzeige,
- bei Langstrecke (Tempomat 150 km/h) sind es 5 Grad weniger.

Und das nur, weil ich jetzt 10 cm hinter der ESP im Randbereich der Strömung und nicht mittig messe. Solche Auswirkungen hätte ich hier nicht erwartet. Ergo - Wer misst misst Mist. Genau. Wer also sein Drehzahlregime primär durch die gemessene Temperatur beeinflussen lässt - wie bei mir als 2-Tanker mit VP37 - der sollte dabei das Messen überdenken.
eXodus
Pöler
*
Beiträge: 643


« Antworten #1 am: Januar 04, 2012, 13:19 Uhr »

ich messe die bei meiner VP37 im Vorlauf mit dem selben Teil das du aufm Bild hast.

und im Rücklauf wegen solcher Effekte - als Anlegefühler auf einer Metalleitung die vom ESP Ausgang weggeht.
Da die Leitung ja direkt mit der ESP verbunden ist die Temperatur ein Mischwert aus ESP Oberflächentemperatur und Kraftstofftemperatur.

somit meiner meinung nach wesentlich aussagekräftiger als eine reine Kraftstofftemperatur.

ich seh immer - umschalten - die Temperatur im Vorlauf schießt praktisch verzögerungsfrei in die höhe - nach 30 Sekunden ist in etwa die selbe Temperatur erreicht die auch am Wärmetauscher ausgang anliegt.
Die Temperatur hinter der ESP - tjo die dauert in etwa 5min bis sich die Temperaturen angeglichen haben.

Das Temperaturniveau im Vorlauf und Rücklauf (bei mir etwa 60°) bleibt dann über längere Zeit konstant - bis dann nach etwa 40min Fahrzeit mein Tank so warm ist das man auch vorne davon was mitkriegt ;)
Johannes Pröfrock
Pöler
*
Beiträge: 661


« Antworten #2 am: Januar 04, 2012, 15:41 Uhr »

moin moin

eine viel größere auswirkung hat die fehlende wärmeisolierung der messstelle wodurch diese ständig durch die luft, die durch den motorraum strömt, gekühlt wird und die wiederstande in den messkabeln.
letzsere kann recht lustige auswirkungen haben. z.b.: eine 30° höhere temperatur als das heitzmedium Shocked
beim vito entstand durch die fehlende isolierung ne temperaturdifferenz von bis zu 20 °c im winter und im sommer ca. 10°c. mit isolierung wurde sommer wie winter die gleiche temperatur angezeigt.
als isolierung diente ne rohrisolierung für heizungsrohre oder sone selbstklebende isolierung die ich mal in meisenheim bekommen hab.

meine temp.messstellen sind nie mittig und teilweise nicht mal wirklich umströmt weil sie in hohlschrauben untergebracht sind. solange das ganze ordentlich isoliert ist spielt das keine rolle, es sei denn du misst in gasen mit recht großen strömungsquerschnitten (je nachdem welche temp. du messen willst, statische oder totaltempreratur)

gruß johannes
incunabulum
Pöler
*
Beiträge: 761


« Antworten #3 am: Januar 04, 2012, 17:42 Uhr »

Johannes,

ich vergass... Das T-Stück war und ist mit eben jener Heizungsisolierung umwickelt und isoliert. Darauf kommt dann noch die ebenfalls (mit Schallisolierung) verkleidete Motorabdeckung aus Plaste welche den Wind sehr schön abhalten sollte. Daher auch meine Verwunderung.

Wie meine Messungen letztlich auch zeigen, so näherst sich über die Fahrtzeit alte und neue Messung an, d. h. es bekommen auch nicht mittig angebrachte Meßfühler die volle Systemtemperatur ab, da just eben dieses System zunehmend durchgewärmt ist.

Und exodus Aussage bezüglich der Systemträgheit der ESP kann ich nur voll unterstützen. Selbst bei heissem Kühlwasser und damit warmem Pöl ab WT dauert es nach dem Umschalten längere Zeit bis sich die Rücklauftemperatur konstant eingepegelt hat. Von der Drehzahlabhängigkeit einmal abgesehen, natürlich. Insofern kann man auch bei einem Inline-Fühler im Rücklauf schön erkennen, wie eine kalte ESP eben diesem Rücklauf Wärme entzieht.

Michael
Seiten: [1]   Nach oben
 
 
Gehe zu:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines | Sitemap Prüfe XHTML 1.0 Prüfe CSS