Rapsölpreis
   Übersicht   Gallery Einloggen Registrieren  
Seiten: [1] 2  Alle   Nach unten
 
Autor Thema: Turboprobleme beim 210er  (Gelesen 5769 mal)
waldi
Pöler
*
Beiträge: 738


« am: September 14, 2011, 14:08 Uhr »

Servus Jungs,
Ich habe das eben auch im Grünen gepostet. Ich weiß nicht, ob es hier jemanden gibt, der im Grünen nicht liest.
Es gibt hier aber Leute, von dennen ich weiß, dass sie dort nicht schreiben.
Die Geschichte wird leider etwas länger  Uups . . ..
Kurz: Mein Turbo tut's nicht mehr (so richtig) Sad.
Lange Version.
Soweit ich weiß, sollte der Volle Ladedruck von 1,2 bar bereits bei 1900 U/min anliegen.
Tut er aber nicht. Hat er schon seit langem nicht mehr getan. Wenn, dann nur kurzzeitig bei wirklich hoher Last (Anhänger), und auch dann stetig abnehmend.
Also bei normalen Beschleunigungsorgien zu Überholen kamen maximal 0,7 bar zustande.
Bis letztens ich mit überladenem Anhänger bergauf gefahren bin. Ladedruck 1,2 bar, dann nur noch 1 bar, und schlagartiger Druckabfall auf schlappe 0,3 bar.
Fühlte sich an, als ob ein Druckwandler (Magnetventil zur Unterdrucksteuerung des Waste Gates) ausgefallen wäre. Hatte eich schon öfter. Allerdings hatte er in den Fällen gar keinen Ladedruck mehr. Seitdem schleiche ich nur noch saugenderweise durch die Gegend. Maximal 0,7 bar Ladedruck. Meißtens 0,3 bar.
Gestern abend wollte ich den Turbo wechseln.
Optisch ist der Alte noch einwandfrei.
Wellenspiel geprüft. Radialspiel, wie Sau. Axialspiel sehr wenig. IMHO im Toleranzbereich.
OK, das wusste ich schon lange.
Mit dem neuen Lader verglichen ...  Shocked
Das ist aber nur unwesentlich weniger.
Man kann sich da täuschen. denn am alten Turbo hängt noch ein Auto dran, und den neuen hatte ich auf der Werkbank liegen.
Sch... Wenn ich jetzt den neuen einbaue, kann ich den nicht mehr zurückgeben und habe 900.-- € versenkt.
Also Aktuator vom Wastegate mit Mitivac getestet.
1. Dicht
2. Der bewegt sich auch, sprich das Wastegate wird zu gezogen.
Also alles in Ordnung.
Nächster Test - wie dreht sich eigentlich das Laufzeug?
Vom Gefühl her genauso leicht, wie beim Neuen auch.  Verwirrt

Und jetzt?  Verwirrt

Ansteuerung getestet.
Unterdruckuhr zwischen Druckwandler und Actuator eingeschleift.
Was mich wundert ist, dass da maximal 520 mbar Unterdruck anstehen.
Ist das genug, oder muss das mehr (also eher weniger  Wink sein?

Wie auch immer, das Wastegate wird zugezogen.
Das Druckverhalten sieht dann so aus:http://<iframe src=&qu...Screen></iframe>

Ist dieses Regelverhalte eigentlich normal, bzw. OK so?
http://<iframe src=&qu...Screen></iframe>



Shließlich habe ich mit der Mitivac das Wastegate zugezogen und die maschine bis zur Abregeldrehzahl laufen lassen.
0,5 bar Ladedruck.  Sad
Was ist hier kaputt?
OK, den Auspuff hatte ich gestern nicht mehr ab, sodass ich hätte reinguken können. kann das Wastegate 'nen Schuß haben? Klappe undicht, oder zerbröselt? Gibt's sowas?

Ich kapier's einfach nicht, dass er keinen Druck aufbaut, wenn der Turbo dreht, und das Wastegate zu ist.

Sagt mal was dazu!

Viele Grüße

Waldi
PölTier
Pöler
*
Beiträge: 1104

OM606 D30LA rockt


« Antworten #1 am: September 14, 2011, 15:09 Uhr »

Moin Waldi.

Klemm doch einfach mal das Wastegate komplett ab.
Die Öffnung aber ordentlich verschließen.
Statt dessen eine Ladedruckanzeige installieren und schauen was passiert.
Aber bei der Probefahrt vorsichtigen Gasfuß bitte.
Wenn du jetzt volle LD erreichst tausch das Wastegate. Wenn nicht schmeiß den Turbo raus.

Gruß
Michael
waldi
Pöler
*
Beiträge: 738


« Antworten #2 am: September 14, 2011, 15:20 Uhr »

Hi Michael,

ich habe eine Ladedruckanzeige.
Die zeigt zwar bei stehendem Motor 0,2 Bar an, aber ansonsten stimmt sie nahezu.

Das einzige, was ich wirklich noch machen könnte, wäre, das Wastegate mit der Unterdruckpumpe während der Fahrt manuell zuzuziehen. Aber das sollte egal sein, denn ob im stand bei Abregeldrehzahl, der Abgasstrom sollte ausreichen, den Turbo so richtig zu bewegen.
Alleine das Wastegate scheint mir noch ein Kandidat zu sein.

Viele Grüße

Waldi
Ölkonrad
Pöler
*
Beiträge: 1799


« Antworten #3 am: September 14, 2011, 15:24 Uhr »

Hallo waldi,

das Wastegate wird durch den Ladedruck geöffnet und nicht geschlossen.

Gruss
Konrad
Johannes Pröfrock
Pöler
*
Beiträge: 661


« Antworten #4 am: September 14, 2011, 17:04 Uhr »

moin konrad

das muss nicht sein. wenn das wastgate mit unterdruck geschlossen wird kannst jedenfalls keinen zu hohen ladedruck bei ausfall der datenübertragung haben.

@ waldi
ich würd auch mal schauen ob der unterduck ausreicht und ob das gate wirklich schließt.
kriegt dein steuergerät auch den richtigen druck und temperatur mit oder sind da schon abweichungen?

gruß johannes
Ölkonrad
Pöler
*
Beiträge: 1799


« Antworten #5 am: September 14, 2011, 17:08 Uhr »

Hallo Johannes,

das Wastegate wird nur durch Federkraft verschlossen und nicht durch Unterdruck.

Gruss
Konrad
Martin Klaus
Pöler
*
Beiträge: 2524

Wer Visionen hat,soll zum Arzt gehen.(H.Schm.)


« Antworten #6 am: September 14, 2011, 17:23 Uhr »

Hallo Waldi Wink Wink

Hm,was macht dein Kat??
Freie Durchströmung??
AGR-Geschichte Tacko??
Da du lediglich 520mbar anliegen hast,was nen Verschluß der Bypassklappe realisiert,könnte ne verstopfte U-Druckleitung nen Prob sein..
Es sollten 750 mbar sein..
Was macht dein LMM??
Fehlercode ausgelesen??
Ich weiß,etwas weit hergeholt,aber ich hab schon Pferde in der Apotheke nen Steak essen sehen.. Schubidu . . . Schubidu . . .
Und son massiver Defekt wächst ja nicht an nen Steppenstrauch,das muß ne Kausalität haben..

Schöne Grüße

  Martin
Johannes Pröfrock
Pöler
*
Beiträge: 661


« Antworten #7 am: September 14, 2011, 17:40 Uhr »

konrad
das muß nicht sein
beim vito mit 2,3 turbo diesel gibt es beide varianten, die frühere ist die mit dem ladedruck. die cdi im 638 haben woht auch wasgatlader und werden mit unterdruck angesteuert.
was bei waldi verbaut ist weiß ich natürlich nicht. da sein 210 aber in diese bj. fällt kann entweder oder drinn sein.
warscheinlicher ist jedoch das letztere, zumal er im video den unterdruck der wastgatesteuerung zeigt Wink

gruß johannes
waldi
Pöler
*
Beiträge: 738


« Antworten #8 am: September 15, 2011, 09:20 Uhr »

Guten Morgen zusammen,

ich fasse mal kurz zusammen:
Das Wastgate ist in unbeaufschlagtem Zustand offen.
Macht sicherheitstechnisch auch Sinn. Würde der Druckwandler spinnen, oder hätten wir einen sontwie gearteten Peripheriedefekt, würde der Turbo den Motor bis zum Geht-nicht-mehr aufblasen.
Funktioniert also so, das, wenn peripher irgendein Defekt auftritt, der Ladedruck zusammenbricht, und die Maschiene nicht überlastet werden kann.
Mein Kat sieht so aus:
Diese Brösel habe ich schon vor Jahren rausgeräumt  Wink.
AGR ist, seit der Pöl kriegt, mittels Spezialdichtung außer Funktion.
Der LMM ist Leider relativ neu, was nicht heißt, dass er nicht trotzdem kaputt ist.
Ich müsste tatsächlich mal der Fehlerspeicher auslesen.

Nach jetzigem Erkenntnisstand gibt es für mich 2 Möglichkeiten.
1. Wastgate, aus welchem Grund auch immer, undicht
2. Endtopf zugerußt

Wir werden es sehen.

Viele Grüße

Waldi
aumag
Pöler
*
Beiträge: 389

"Hängt die Schwätzer neben die Erkenntnis."M.Twain


« Antworten #9 am: September 15, 2011, 09:47 Uhr »

Hallo Waldi,

kontrolliere bitte mal ob der Ansaugtrakt zwischen LMM und Turbo "gasdicht" ist. (durchgescheuerte Plastikrohre, ausgenuddelte Muffen, etc)
Wenn der Motor dazwischen größere Mengen "Nebenluft" zieht ist der gemessene LMM-Wert zu niedrig und die ECU gibt keine höhere FM frei.

Gruß
aumag
Seiten: [1] 2  Alle   Nach oben
 
 
Gehe zu:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines | Sitemap Prüfe XHTML 1.0 Prüfe CSS