Rapsölpreis
   Übersicht   Gallery Einloggen Registrieren  
Seiten: [1] 2 3 4 5 6 ... 8   Nach unten
 
Autor Thema: öhm....ESD's gewechselt und nu steh ich da....ALH  (Gelesen 17774 mal)
monthy
Pöler
*
Beiträge: 258

Alles was brennt, fährt auch...


« am: Juni 05, 2012, 21:49 Uhr »

Servus,

beim letzten Treffen in Meisenheim wurde mir ja mehrfach ans Herz gelegt, meine ESDs doch mal zu wechseln. hab ja fast 250tkm runter. Gemacht getan, neue ESDs von Henzo geordert. Heute verbaut, zwischendurch die Zündung NICHT eingeschaltet wegen dem Nadelhubgeber und dessen Eintrag in den Fehlerspeicher. Mal abgesehen davon, dass die Dinger echt beschissen raus gingen, verlief der Rest doch recht geschmeidig. Dann alles wieder verkabelt. Neue Leckölschläuche verbaut, alles nochmal kontrolliert....Werkzeug wech, reingesetzt, Zündung an und:

NIX. georgelt und wieder georgelt und so weiter. Keine Zündung. Kraftstoff wird gefördert. Dann kam nach etlichen Startversuchen noch ein schönes

"STOP - Motor Öldruck"

Hab dann erstmal die Sch**** gestrichen voll gehabt. Fehlerspeicher konnt ich grad noch nicht auslesen, würd ich morgen früh machen.

Hab ich was grundlegendes verpasst bei ESD Wechsel?

Grüss und und danke für sachdienliche Hinweise,

ein frustrierter Ralf


EDIT: kanns rein an der Luft im System liegen, die ich während des Wechsels gesammelt habe? Ich könnte mich anrollen lassen bei uns den Berg runter. Wenns daran nicht liegt, steh ich im Dorf....doof.
Ölkonrad
Pöler
*
Beiträge: 1799


« Antworten #1 am: Juni 05, 2012, 22:43 Uhr »

Hallo Ralf,

der TDI entlüftet nicht unbedingt selbstständig wie ein Wirbelkammer.
Hängt mit den Gleichdruckventilen zusammen.
ESL dran machen, an der Düse 2 Umdrehungen auf lassen und ca 5-7,5 Sekunden orgeln.
Dann ESL fest ziehen und starten.
Wo dein Öldruck hingegangen ist, kann ich dir nicht sagen, Aber vielleicht meint
das Steuergerät, daß das nicht starten vom Öldruck kommt. Shocked Shocked Shocked

Gruss
Konrad
monthy
Pöler
*
Beiträge: 258

Alles was brennt, fährt auch...


« Antworten #2 am: Juni 05, 2012, 23:01 Uhr »

Hallo Konrad,

danke für deine Antwort. Das mit der STOP Anzeige kommt erst, wenn ich einiges an Zeit orgel. Denke, dann realisiert er, dass kein Druck aufgebaut wird. Wenn ich Zündung aus/an mache und noch nicht starte, dann gibts keine STOP Anzeige.

Werde das mit dem lösen der ESL mal versuchen. Ne Ersatzbatterie hab ich ja noch rumliegen...lange machts meine bei dem Georgel nicht mehr.
Denke mit Anrollen würde es schneller gehen...aber bei meinem Glück, und ich hab bei sowas IMMER Glück, liegts daran nicht und dann steh ich doof im Dorf.

Naja, einen schönen Abend,

Ralf
editioner
Pöler
*
Beiträge: 180


« Antworten #3 am: Juni 06, 2012, 06:54 Uhr »

hallo ralf,
wie schon in der mail, konrad hat alles gesagt. war bei mir auch so. leitung ab, leiern bis der motorraum zugesifft ist und dann geht´s.
öldruck ist bei sehr langem orgeln normal, trotzdem im auge behalten. kabel bist du ja vorne nicht irgendwo hängen geblieben, dass er falschmeldung bringt?
bin ja gespannt, was die düsen bei dir bringen. wie sahen die alten aus? tauschwürdig? 
gruß
holger
Ölkonrad
Pöler
*
Beiträge: 1799


« Antworten #4 am: Juni 06, 2012, 07:59 Uhr »

Hallo Holger,

wie meinst du das jetzt, mit dem wie die Düsen aussehen?

Gruss
Konrad

P.S.: ich glaube, der Ralf hat das einzig richtige gemacht - ein Pölertreffen besucht!
Das begreift man nur dann, wennman mal eins besucht hat.
editioner
Pöler
*
Beiträge: 180


« Antworten #5 am: Juni 06, 2012, 08:04 Uhr »

moin konrad,
na ob die genauso besch...eiden aussahen wie meine, oder ob da noch ne düse zu erkennen war ;)

richtig, ich wollt mit ralf auch auf halber strecke mitfahren, aber studium geht vor. nächstes mal wenns passt sehen wir uns schonmal.
gruß
holger
incunabulum
Pöler
*
Beiträge: 761


« Antworten #6 am: Juni 06, 2012, 08:13 Uhr »

Moin Ralf

danke für deine Antwort. Das mit der STOP Anzeige kommt erst, wenn ich einiges an Zeit orgel. Denke, dann realisiert er, dass kein Druck aufgebaut wird. Wenn ich Zündung aus/an mache und noch nicht starte, dann gibts keine STOP Anzeige.

Gena so ist es. Ein mangelnder Öldruck beim Start ist normal, da dieser sich ja erst aufbauen muss. Dauert es nach beginn des Startvorgangs allerdings länger als x Sekunden bis zum Aufbau eines signifikanten Öldrucks, so meldet dein Steuergerät einfach Störung und trägt - so glaube ich mich zu erinnern - auch  einen Fehler in  den Fehlerspeicher ein. Also alles ganz normal.

Ansonsten hat Konrad dir den entscheidenden Tipp gegeben. Luft in den ESL kann man nicht einfach so durchorgeln.

Michael
monthy
Pöler
*
Beiträge: 258

Alles was brennt, fährt auch...


« Antworten #7 am: Juni 06, 2012, 09:02 Uhr »

Guten Morgen,

also erstmal Entwarnung. Er läuft wieder. Bin mit Handy und kompl. Werkzeug auch mal ne grössere Runde gefahren.
Hab nun also auch das bekannte Problem, dass er auf Diesel sehr hart läuft.
Gut, der Druck ist ja auch erhöht und die 2. Stufe fehlt. Hübsches Rußwölckchen zieh ich auch hinter mir her, wenn man bei betriebswarmen Motor auf den Pinsel drückt. Denke, da komm auch ich um eine Anpassung der Kennfelder nicht drumrum. Wer kann das hier ggf aus dem Forum? Pit?
Mehr Bums hat er nun definitiv. Kann ich leider gut an meiner Kupplung "messen"....das ist wohl das Nächste, was die Hexe macht.

Allerdings merke ich beim Wechsel von Teillast auf Vollast ein Ruckeln", was ich so vorher gar nicht kannte. Wenn er über diesen Punkt drüber ist, geht es vorwärts. Denke, da kommen die grossen Düsen mit der nicht angepassten Software zum Tragen.
Werde heute mal eine weitere Strecke fahren (250km), dann kann ich besser beurteilen, was sich beim Düsenwechsel verändert hat.

Gruß und danke an alle Helfer,

Ralf

monthy
Pöler
*
Beiträge: 258

Alles was brennt, fährt auch...


« Antworten #8 am: Juni 06, 2012, 09:21 Uhr »

nochmal ich,

hier die Bilder der ausgebauten ESDs:



Bei mindestens 2 von 4 waren maximal noch 2 Düsenlöcher offen. Allerdings hält sich die Dicke der Verkokung unter dem, was ich befürchtet hatte.
Mit einem Ultraschallbad oder einlegen in Waschbenzin könnte man die ggf sogar wieder sauber bekommen.

Grüsse,

Ralf
Ölkonrad
Pöler
*
Beiträge: 1799


« Antworten #9 am: Juni 06, 2012, 09:37 Uhr »

Hallo Holger,

optisch sehen alle Düsen Grottenschlecht von außen aus.
Davon lasse ich mich nicht beeinflussen. Ob sie optimal
spritzen sieht man erst auf dem Düsenprüfstand oder
auf einem selbstgebauten Stand.

@ Ralf: neue Düsen müssen sich erst einmal ca. 1000km einlaufen.
Wenn sie für Pöl optimiert sind, laufen sie logischerweise mit DINO härter.
Ist auch logisch. deshalb gehen wir ja mit dem FB früher.


Gruss
Konrad


Seiten: [1] 2 3 4 5 6 ... 8   Nach oben
 
 
Gehe zu:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines | Sitemap Prüfe XHTML 1.0 Prüfe CSS